LXD по 2.0 локальної мережі

Рішення

Я все зрозумів. Як Павук сказав, це пов'язано з різним дозволом.

Це відбувається тільки при спробі перемістити повнорозмірне вікно з великим монітором на невеликий монітор.

Щоб вирішити проблему:

Розмір вікна в великий монітор, тому він менше, ніж можна було б на весь екран на менший монітор (тобто вікно буде вписуватися в невеликих монітора, не торкаючись країв.

Далі, перетягніть його на верхній частині монітора менше, і відпустіть, щоб зробити його повний екран (або перетягніть його на менший монітор і "розгортати" його).

Як Miceterminator сказав, Ви також можете перетягнути в бік.....просто щось зробити, щоб вікно менше, ніж повний екран менше монітора.

Обговорення

Так проблема в тому що ми намагаємося відповідати великим вікна (1920х1080 для мене) на більш дрібні (1600х900 для мене) "полотно" так сказати. Це пояснює, чому він приходить до великих моніторів. Просто, що робить його досить малий, щоб поміститися на "менше полотно", потім збільшуючи до повного заповнення, здається, рішення.

Я радий, що ми це з'ясували!

+501
ChrJantz 3 лют. 2020 р., 18:46:59
19 відповідей

Ви можете вирішити вашу проблему, використовуючи режим відновлення

Єдине, що вам потрібно зробити, це видалити деякі під кайфом файлів/папок з пристрою/dev/sda1, оскільки я,е, де ви встановили Убунту

Слідуйте цим простим крокам:

  • Перезавантажте систему і вибрав Recovery режим (Безпечний режим) 2-й параметр у меню grub.

  • Виберіть жратви варіант списку вибрав так на питання)

  • Потім перейдіть до кореня для того, щоб увійти в систему як кореневої

  • Після виконання цих команд в серії, щоб звільнити трохи простору..

    # apt-отримати автоочищення
    # apt-get autoremove
    # apt-отримати чистий
    

    apt-отримати чистий буде видалити пакети, які залишилися після встановлення якогось пакету. Так що не хвилюйтеся за це..

  • Потім перейдіть в свій домашній каталог і видалити наступні каталоги ( я припускаю, що Убунту ім'я користувача 'Марія`):

    # кд /будинку/Марія
    # СД -Р .конфіг .місцеві .кеш .пакет fontconfig
    

    Команда видалити тільки вашим користувачам настройки і веб-історії, які ви кататися з допомогою будь-якого веб-браузера. Так що не хвилюйтеся за це.. ваша система стане новою.

  • Потім перезавантажте систему:

    # перезавантаження
    

Сподіваюся, після перезавантаження проблема буде вирішена. Відповідь для подальшої допомоги.

+994
Dong Chan Choi 03 февр. '09 в 4:24

Один доставлений з шаурмою Taratour соус, це в основному складається з тахін з часником, лимонним соком, і якщо ви хочете, ви можете додати трохи петрушки. Вони, як правило, додати трохи води, щоб зробити її тонкою білою.

Ви можете зробити за допомогою тахін багато видів соусів, таких як соус з нуту, яку готують, розбиваючи потім додати нут і тахін, часнику і лимонного соку.

Все може бути приготована з тахін і лимонний сік і часник, і це додасть приємний смак.

+909
Robear 30 жовт. 2020 р., 23:02:36
Інші відповіді

Пов'язані питання


Схожі питання

Я знайшов часткове рішення. Я не зміг використати Xvnx так само, як я робив на Ubuntu 9.04, але я виявив, що переклад був спочатку підтримує протокол VNC. Щоб включити його, ви можете додати ці рядки в /etc/мови/мови.конф

#
Конфігурація # VNC-сервер 
#
# включений = true, якщо підключень VNC повинно бути дозволено
# порт = порт TCP/IP порт для прослуховування сполук на
#
[VNC-сервер]
включений=істина
порт=5901
ширина=1024
висота=768
глибина=8

Він буде підтримувати тільки tightvncserver (vnc4server не буде працювати) і це тільки дозволить вам підключитися до нового сеансу через VNC, але коли vncviwer закритий сеанс руйнується.

На Ubuntu 9.04, мені вдалося запустити сеанс, від'єднайте, а потім підключіть до нього, але не зміг зробити це з допомогою цього рішення.

+802
Andy Wakefield 30 серп. 2015 р., 23:52:29

Я хочу, щоб моя Кубунту на авто горі моїх жорстких дисків при вході в систему без введення пароля. Я пробував через налаштування -> система змінних носіях і перевірив "включити автомонтирование знімних носіїв". Але на даний момент я входжу в Kdesudo просить пароль для всього жорсткого диска відразу.

Я хочу його без жодних паролів. Як я можу це зробити ?

+738
YourMadGuru 3 лип. 2014 р., 01:44:38

Я хочу, щоб мої програми на Python sample.py щоб бути завжди і працює. Я читав деякі речі, і попросив людей про способів зробити це. Поки у мене такі варіанти -

  • Вискочка
  • Хрон

Я намагаюся речі з вискочці прямо зараз. Я створив зразок.конф в $дому/.инит/.

зразок#.конф
опис "gearmanWorker1"
автор "Хусаин"
попередньо запустити скрипт
 реєстратор "передпусковий для зразка"
кінець скрипта

після запуску скрипта
 реєстратор "пост-старт зразок"
кінець скрипта

сценарій
 реєстратор "безпосередньо перед виконанням sample.sh"
 метод exec /usr/Бен/Python і home/magic/Documents/gearman-python/Worker.py
кінець скрипта

Але коли я роблю команду sudo initctl почати зразок / судо запустити зразок , він говорить -

старт: невідомий роботу: зразок

Коли я роблю статус зразка, він говорить -

зразок стоп/очікування

що означає зразок процес ще не запущений.
Я не знаю, якщо я роблю це право, я дуже нової для цього. Також я не думаю, що хрон буде найкращий спосіб досягти того, чого я хочу. Тому що я просто хочу контролювати зразок таким чином, що він автоматично перезавантажиться після збій/переривання. Слід також перезавантажити після перезавантаження.

Також не соромтеся пропонувати будь-які інші більш ефективні способи зробити це.

+642
user3377932 13 жовт. 2013 р., 04:54:17

Це регресія в новітній формі співпереживання. Кажуть, ця помилка впливає на вас, щоб її виправити: https://bugs.launchpad.net/ubuntu/+джерело/співпереживання/+помилка/1070377

+619
foma 10 лист. 2018 р., 13:52:49

Майнінг-це взагалі не про ЦПУ, а ГПУ. Ви повинні перевірити, що відеокарта у вас в комп'ютері, довідник по Гірничо обладнання порівняння на биткоин Вікі, а потім зробити деякі розрахунки на таких сайтах, як мій биткоин калькулятор, наприклад. Якщо ви вважаєте, що ваші налаштування будуть надати вам досить биткоины за свої гроші, піти на це.

Однак, як є багато нових шахтарів ввели в мережі Bitcoin, які використовують енергоефективні Пліс або ASIC-плат, навіть найефективніша GPU майнеры могли б боротися, щоб конкурувати.

Ви також можете подивитися на альтернативних биткоина як валюти, які є "ГПУ-стійкі", тобто, вони найбільш ефективно добувають з ЦП. Вони можуть бути більш ефективними для вашої установки.

+595
trashmonster 9 груд. 2020 р., 22:03:38

Так, ви можете встановити 32-розрядну Ubuntu віртуальні системи в 64-розрядних системах.

Щоб зробити це, виконайте такі дії:

  1. Встановити VirtualBox із "Центр додатків Ubuntu".
  2. Завантажити потрібний файл ISO з Ubuntu (32-біт у вашому випадку з Убунту на сторінці).
  3. Створити нову машину з файл → нове меню.
  4. Переконайтеся, що ви виберіть "Убунту" ОС (замість "в Ubuntu (64-біт)").
  5. Налаштування інші варіанти.
  6. Запустити віртуальну машину і встановити Ubuntu (виберіть скачаний ISO-файл при запиті на CD або DVD-диск).
  7. Після установки Ubuntu і "перезавантаження", встановіть драйвери в VirtualBox.
  8. Установка нова установка за бажанням.

Я сподіваюся, що це допоможе вам вирішити вашу проблему.

Редагувати: я знайшов відео на YouTube , яке пояснює, як встановити Ubuntu на VirtualBox (в разі, якщо вас не використовую VirtualBox раніше).

+569
Kattterina 20 серп. 2011 р., 17:45:29

при установці phpMyAdmin і я отримую таке повідомлення про помилку

Е: суб-процесу з допомогою gzip повернув код помилки (100)
 Е: до помилки застосовувати в /var/кеш/АПТ/архів/версія php5-gd_5.4.6-1ubuntu1.2_amd64.деб



 Е: до помилки застосовувати в /var/кеш/АПТ/архів/версія php5-mysql_5.4.6-1ubuntu1.2_amd64.деб
 Е: до помилки застосовувати в /var/кеш/АПТ/архів/dbconfig-common_1.8.47+nmu1_all.деб
 Е: до помилки застосовувати в /var/кеш/АПТ/архів/libmcrypt4_2.5.8-3.1_amd64.деб
 Е: до помилки застосовувати в /var/кеш/АПТ/архів/версія php5-mcrypt_5.4.6-0ubuntu1_amd64.деб
 Е: до помилки застосовувати в /var/кеш/АПТ/архів/phpmyadmin_4%3а3.4.11.1-1_all.деб
 у debconf: АПТ-extracttemplates не вдалося: 
 з dpkg: попередження: 'Ш' не знайдений в дорозі або не виконуваний
 з dpkg: попередження: 'РМ' не знайдений в дорозі або не виконуваний
 з dpkg: попередження: 'тар' не знайдений в дорозі або не виконуваний
 з dpkg: Помилка: 3 очікуваний програм не знайти в дорозі або не виконуваний
 Примітка: шлях корінь, як правило, повинен містити /usr/місцеві/sbin в /usr на/sbin і /sbin
 Е: суб-процес /usr/бен/з dpkg повернув код помилки (2)
+458
user3738066 2 черв. 2023 р., 10:53:36

Останнє число-це рівень оновлення. Це не має нічого спільного з версією.

Без належної інформації я хочу сказати, що ноутбук ядра мають більш Убунту патчів, потім ПК ядер (не в тому, що кількість всіх конкретних Убунту).

Обидві машини працюють 2.6.32.

Так у вашому прикладі. Обидві машини працюють

Основних 2
Малої 6
Мікро-32
Патч (від Debian, ви, Убунту, Боб в бухгалтерському обліку, випадкова людина 64) 45 або 42


Останній номер дійсно важливо для порівняння версій.

+386
hyter 14 трав. 2023 р., 21:32:15

У мене було абсолютно аналогічне повідомлення про помилку:

з dpkg: помилка при обробці файлу /var/кеш/АПТ/архів/gimp_2.8.0~ник1-0precise0~ppa_amd64.деб (--розпакувати): 
спроба перезапису '/usr та/lib в/gimp/2.0/Плагіни/файл-XMC по, який теж в пакет gimp-плагінів-реєстр 3.5.4-1 dpkg-deb: 
помилка: підпроцес вставка був убитий за сигналом (прорвало трубу)

І apt-отримати перестали працювати для мене, не робити нічого корисного більше. Для програмного забезпечення, однак синаптичної буде працювати (принаймні на вигляд) і я міг би видаліть конфліктуючі пакет gimp-плагінів-реєстр 3.5.4-1 з ним.

Так що ви могли б дати йому шанс за допомогою Synaptic, хоча я не знаю, як отримати його на вашій системі, коли apt-отримати не працює і ви вже не встановили.

Оновлення: я думаю, у мене є гіпотеза про більш загальний підхід до вирішення цього питання. Ви могли б спробувати використовувати dpkg - П libzlcore 0.12.10-1, але, як я вже вирішив мою проблему, я не можу перевірити це сам.

+350
rkiliankehr 26 груд. 2012 р., 22:45:02

Ви пробували змішати кокосової борошна з кокосовим маслом? Ретельно перемішайте, потім дайте настоятися в закритій банці для подальшого використання в рецептах. Я сподіваюся, це було корисно.

+339
user7790816 26 вер. 2022 р., 16:14:27

Я хочу скачати ghc6. Але, коли я типу

 судно apt-отримати установку ghc6 
 суду apt-отримати -Ф встановіть ghc6
 судно apt-отримати установку --Пе ghc6

це дає ж помилка:

 Читання переліків пакетів... готово
 Побудова дерева залежностей 
 Читання інформації про стан... готово
 Деякі пакети неможливо встановити. Це може означати, що у вас є
 просите неможливого, або якщо ви використовуєте нестабільний
 розподіл, що деякі необхідні пакети ще не створені
 чи були видалені з incoming.
 Така інформація може допомогти вирішити ситуацію:

 Наступні пакети мають незадоволені залежності:
 ghc6: залежить: libgmp3-dev, але його неможливо встановити
 Залежить: libffi-dev, але його неможливо встановити
 Залежить: libbsd-dev, але його неможливо встановити
 Е: зламані пакети

Як я можу виправити це, або як я можу встановити ghc6 на моєму робочому столі

в Ubuntu 10.04

Редагувати :

АПТ-кеша політики ghc6 libgmp3-Дів; АПТ-кеш показати ghc6 libgmp3-Дів


ghc6:

 Встановлено: (немає)

 Кандидат: 6.12.1-12

Версія таблиці:
 6.12.1-12 0
 500 http://archive.ubuntu.com/ubuntu/ усвідомлені/пакети Всесвіту 

libgmp3-Дів: 
Встановлено: (немає) 
Кандидат: (немає)
Версія таблиці:
Пакет: ghc6
Пріоритет: необов'язковий
Розділ: Всесвіт/девел
Встановлений Розмір: 378532
Супроводжуючий: Ubuntu для розробників <[email protected]>
Оригінал-Зберігач: Карі Кантан-Паулу <[email protected]>
Архітектура: amd64 в
Версія: 6.12.1-12
Замінює: ghc6-док (= 6.12.1-8), пікша
... 
Конфлікти: ghc4 (<= 4.08.1-4), пікша
Перерви: Кабан-встановити (<< 0.8.0), ghc6-док (<= 6.12.1-8), Haskell-devscripts (<< 0.6.19)
Ім'я файлу: басейн/Всесвіту/р/ghc6/ghc6_6.12.1-12_amd64.деб
...
Опис: з GHC - Глазго Хаскелл компіляції системи
...
додаткову документацію можна знайти в Haskell-док пакет.
 Крім того, є онлайн-версії
на HTTP://haskell.org/onlinereport/.
Домашня сторінка: http://haskell.org/ghc/
Помилки: filebug https://bugs.launchpad.net/ubuntu/+
Походження: В Ubuntu


суду apt-отримати установку libgmp3-Дев libffi-dev і libbsd-Дів
Е: не вдалося заблокувати каталог /var/lib в/з dpkg/блокування - відкриття (11: ресурс тимчасово недоступний)
Е: не вдалося заблокувати каталог адміністрування (файл/var/lib в/з dpkg/), інший процес, використовуючи його?
+315
Siva Kumar Reddy G 5 лют. 2022 р., 02:43:55

Можливі Дублікати:
Як я можу зупинити єдність пам'ятати історію пошуку?

Як очистити журнал пошук пошук додатків? Кожен раз, коли я виберіть об'єктив додатка або натисніть комбінацію клавіш Super+це показує останній пошук і звужує Мої програми на основі мого останнього пошуку. Я просто хочу очистити пошук додатків з усіма встановленими додатками. Цей скріншот показує мій попередній пошук "Кел" enter image description here

Я хочу ось такий (скріншот нижче) кожен раз, коли я натисніть Super+а enter image description here

..

+233
Andrew Srbic 8 груд. 2022 р., 08:35:16

Просто дреп це:

судно дреп -МАФ на борту /і т. д. 2> /dev/нуль

і якщо невдало

дреп -lIRF на борту ~/.[^.]* 2> /dev/нуль
+202
Nathan Wolf 9 вер. 2023 р., 01:17:23

Є інструмент, еквівалентної пошук Spotlight в OS X для Убунту 12.04?

Подекуди ви просто введіть рядок пошуку і файлів, папок або встановлених програм з'явиться в списку.

+197
sampath kv 3 груд. 2012 р., 01:19:01

Я думаю, що ви повинні мати більше успіху, використовуючи команду apt-кеша пошук

АПТ-кеша пошук Бекас 
esniper - простий, легкий інструмент для снайперів аукціонів eBay
орбіталь-євнухів-снайпер - антитерористичної, про-євнухів, супутникові снайперські ігри
орбіталь-євнухів-снайпер-даних - файли даних для гри для гри орбітальної євнухи снайпер

Що розповість вам всі пакети, які є в його описі. Потім ви можете зробити судо apt-отримати видалити:

суду apt-отримати видалити орбіталь-євнухів-снайпер-орбітального євнухи-снайпер-відомості
+185
nikita331 1 черв. 2011 р., 12:51:22

В даний час я використовую кросовер для запуску додатків Windows. Це flash-додаток, скомпільований для .ехе. Я запустив додаток і воно показує,

"Не вдалося завантажити флеш плеєр"

Як я можу виправити цю проблему? Я абсолютно впевнений, що ви, хлопці, теж ця проблема.

Якщо вам потрібна додаткова інформація, будь ласка, ставте нижче.

Якщо ви не розумієте, ви, можливо, захочете, щоб побачити скріншот проблеми, або просто коментар, щоб задати наступне питання.

Скріншот : http://imgur.com/LTHLE.png

+179
lkraav 7 лип. 2010 р., 04:58:49

Вас цікавить API-виклики:

список публічних угоди<TransactionInput>.getInputs()
TransactionInput публічних сценарій.getScriptSig() кидки для scriptexception
сценарій громадського недійсними.correctlySpends(txContainingThis угоди, довгі scriptSigIndex, сценарій scriptPubKey)

Використовувати їх ось так:

Угоди ТХ = ...
Список<TransactionInput> входів = ТХ.getInputs();
для(int я = 0; я < входи.розмір(); я++) {
 TransactionInput вхід = входи.отримаєте(я);
 ScriptSig скрипт = вхід.getScriptSig();
 Сценарій scriptPubKey = ...
 scriptSig.correctlySpends(Техас, я, scriptPubKey);
}

Складність стає scriptPubKey. Якщо у вас є операції ви проведете в пам'яті, це так само просто, як введення.getConnectedOutput().getScriptPubKey();

Якщо це не так, то ви можете зробити обґрунтоване припущення шляхом перетворення адреси P2PKH scriptPubKey.

публічний статичний редактор сценаріїв сценарій.createOutputScript(адреса)

Це створює ситуацію, де якщо хтось намагається провести P2PK висновку, він буде підписаний неправильно у вашій програмі. (Обидва представлені адреси.)

+61
Jennie 6 лип. 2016 р., 16:45:36

Показати питання з тегом